Ecotime Issue

Incident Report for ITS Network & Systems

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 17:00 PDT

Monitoring

Master load on our defined schedule:
One of the vendor's tables was structured incorrectly (with ODS data). A fix has been implemented and is set to be resolved end of day 3/9/26.

Employee balances load issues
Impact: Timekeeper or employees checking their balance in Ecotime - most accurate information can be found in UC Path
Status: Resolved but please submit any tickets if continued issues arise with balance loading issues.
Posted Mar 09, 2026 - 13:09 PDT
This incident affected: Business Services.